Search for any term
  • Help Home
  • Cubism 4 SDK
  • I want to upgrade from Cubism 2.1 SDK to Cubism 4 SDK. Will it still be able to read embedded data created with Cubism 2.1?
Cubism 4 SDK

I want to upgrade from Cubism 2.1 SDK to Cubism 4 SDK. Will it still be able to read embedded data created with Cubism 2.1?

2019/09/04 (Wed)
0 Helpful

Embedded data created with Cubism 2.1 Editor cannot be read with Cubism 4 SDK.
To use this data, first convert it to Cubism 4 embedded data using Cubism 4 Editor before reading it.

Share on SNS