Search for any term
Cubism 4 Editor

I am using the Cubism 3 AE plug-in. Can I continue using it with Cubism 4?

2019/09/04 (Wed)
0 Helpful

You can continue to use the same license, however the new features of Cubism 4 are not available in Cubism 3 AE plug-in beta-5.

The latest AE plug-in is the Cubism 4 AE plug-in, and it supports the new features. Please download and use the latest version.

Cubism 4 Download AE Plugin Page

Share on SNS