按关键词检索
Cubism 4 Editor

在macOS 10.15 Catalina或更高版本上安装时出现警告

2020/07/08 (Wed)
3 很有帮助

苹果公司从2020年2月3日起,对安装在macOS Catalina的APP启动了更为严格的“公证”条件。由此,在macOS 10.15 Catalina或更高版本的环境中安装Live2D Cubism Editor 4.0.04-beta1或更高版本时,会弹出含有如下字样的警告窗口。

无法打开此软件,因为Apple无法确认“Live2D_Cubism_Setup_4.0.04-beta1_jp.pkg”是否为恶意软件。

想要在此状态下启动安装程序,您需要执行以下步骤。

1. 在Mac Finder中,搜索已下载的安装程序“ Live2D_Cubism_Setup_4.0.04-beta1_jp.pkg”。

2. 右键单击(Ctrl +左键单击),然后从菜单中选择“打开”。

3. 将打开一个对话框,单击“打开”。出现提示时,输入管理员名称和密码。

详情请阅读苹果公司的用户指南。
https://support.apple.com/zh-cn/guide/mac-help/mh40616/10.15/mac/10.15
Live2D公司目前正在着手解决公证问题,计划于近期发布可通过公证条件的安装程序版本。

有关公证前提条件的更新
https://developer.apple.com/cn/news/?id=12232019a
分享到社交媒体平台