Search for any term
  • Help Home
  • Cubism 4 Editor
  • I want to upgrade from Cubism 2.1 Editor to Cubism 4 Editor. Will it still be able to read data created with Cubism 2.1 Editor?
Cubism 4 Editor

I want to upgrade from Cubism 2.1 Editor to Cubism 4 Editor. Will it still be able to read data created with Cubism 2.1 Editor?

2019/09/04 (Wed)
0 Helpful

You can use Cubism 4 Editor to read data created with Cubism 2.1 Editor.
However the data saved after editing will be saved as Cubism 4 Editor data (.cmo3, .can3).

Share on SNS